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Section 1: Preparing Content for Quark Entry

Part A: Set Up Project Folders

Prior to using the new templates, set up folders for your project where you can save Quark files and images used during the project. See below for a sample folder structure. 
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1. From the Curriculum Guidelines Assets DVD, save the icons, core visual, and any other image files needed to the Artwork (or Images) folder. 
2. Save the Neo Sans Intel font set to the Fonts folder, if needed. 
3. The PDF folder is used to save any outputted PDF files created while working on the project. 
4. The Quark_v6 folder is used to save the Quark files you work on during the project. 
5. The Output folder is where you will collect all final files when the project is done. The contents of the Output folder can be put on a CD as a final Production Kit or given to a printer. 
The Output folder should include the following subfolders: Artwork (or Images), Fonts, PDF, Quark_v6, Quark_v5.
Part B: Convert Content to Microsoft Word Format

Prior to entering content into the Intel 3.0 Quark templates, the content should be saved in Microsoft Word format. This allows for the cleanest, and often fastest, content entry and formatting into the Quark templates.
If content is copied from one Quark file to another, the style sheets are also copied into Quark. If old style sheets are copied into the new template, they must be located and deleted. The copied content then needs to be selected and new styles must be applied. Deleting unwanted style sheets can be time-consuming because there are numerous style sheets in the template; deleting style sheets must also be done carefully so a 3.0 style is not accidentally deleted. 
When content is copied from Word into Quark, no style sheets are imported. So, content only needs to be copied and pasted into Quark, selected, and then new style sheets are applied from the template Style Sheets palette.
Various methods are available to convert content from Quark to Word, including:

· Saving from Quark to Word

· Saving from PDF to Word

· Copying content from Quark and pasting into Word
Note that all methods are a bit time-consuming (some more than others). The way your current content is formatted in Quark will likely determine which method you use. Below are instructions outlining each method.
Saving Content from Quark to Word.
	When to use this method
	If the content in your Quark files is formatted as linked pages, this may be the easiest way to save content to Word. It can be done if your content is not linked, but will take more time.

Content saved to Word using this method retains most of the Quark formatting so the module layout and flow is easy to see in Word. It requires minimal reformatting in the Word file to clean up the document.

	Drawbacks of this method
	This method does not save headers, footers, margin notes, icons, images, and tables, so those items must be added to the Word file after the content is initially saved. The biggest drawback is tables are not saved using this method, so tables need to be recreated in the Word file.
If your text boxes are not linked in Quark you will need to save each Quark page individually to Word, and then combine all of the Word files into one document. This is more time-consuming.

	How to do this method
	1. Open the Quark file containing the content you want to save to Word.

2. Using the Content Tool, select the body of text on the first page you want to save.
3. Click File > Save Text. (Keyboard shortcut = Ctrl+Alt+E).
4. Pick the location to save the file to and enter a file name.

5. In the Save as type field, choose Microsoft Word 97/98/2000 (.DOC).
6. Click Save.
7. The content will now be saved to Microsoft Word format. Note that Quark will ONLY save the content in that text box. If your text boxes are linked, it will save the text for all pages that are linked. If your content is not linked, it will only save the text on that page. (Note: If content is not linked, you need to repeat the save process for each page in the Quark file, and then combine all of the saved Word files into one document.)

8. When you open the saved Word file, you will notice the content is saved and is formatted similarly to how it is in the Quark file. 


Saving Content from PDF to Word.
	When to use this method
	If your content is not linked in Quark, you can print the Quark file to PDF and then save the entire PDF file to Word. Saving from PDF can be a faster way to save content into Word.

	Drawbacks of this method
	The headers, footers, images, and margin notes do get saved to Word which often means reformatting is needed to clean up the Word file. Some of the text may also get saved as an image instead of text. 
This method of saving content into Word does get the content into Word quickly, but is typically pretty messy and results in lots of reformatting to clean up the Word document.

	How to do this method
	1. Open the Quark file containing the content you want to save to Word.

2. Click File > Print.
3. In the Printer field, select Adobe PDF.
4. Click Print.
5. Pick the location to save the file to and enter a file name.

6. Click Save.
7. Open the PDF file. (Note: It may open automatically.)

8. Click File > Save As.

9. Pick the location to save the file to and enter a file name.

10. In the Save as type field, pick Microsoft Word Document (.doc).
11. Click Save.
12. Open the Word document and reformat as needed.


Copying Content from Quark and Pasting Into Word.
	When to use this method
	If the content is not linked in Quark, or if you don’t want to worry about going back to your Word document to add in tables and margin notes, copying the content from Quark and pasting into Word may be a good option. It is time-consuming but results in less time spent going back to the saved Word content to add in items that did not get saved initially.

	Drawbacks of this method
	This method may be a lot of time-consuming copy and paste work. If content is linked in Quark, it may take less time to copy/paste. 
Content pasted into Word from Quark does not retain the Quark file formatting, so reformatting will need to be done in Word to clean up the file to show the flow of the module. Tables have to be copied separately from text. Images are not copied.

	How to do this method
	1. Open the Quark file containing the content you want to save to Word.

2. Using the Content Tool, select the body of text on the first page you want to save.

3. Click Edit > Select All. All text in the text box will be highlighted. (Note: If text boxes are linked it will select all text in the linked boxes.) If you only want to select specific text, highlight the text you want using the Content Tool.
4. After you have the text selected, click Edit > Copy. (Keyboard shortcut = Ctrl+c)
5. Open a blank Word document.
6. Click Edit > Paste. (Keyboard shortcut = Ctrl+v)

7. Reformat content in Word as needed.


Section 2: Getting Started Using Quark Templates

After the project file folders are created and the starting content is in Word format, you are ready to begin entering content into the Quark templates. Prior to entering the content, create a blank Quark file that contains the master pages you will need for the content section.

1. Open the Template_A_Interior_US.qxd file.

2. Save the file to your Quark_v6 project folder with a new file name (example: TwT_25_Module_5.qxp).

3. If you are unable to select the content on the sample pages, you may need to hide the Trim Keyline. To do this, click Window > Layers to display the Layers palette. Click the Eye icon next to Trim Keyline to hide it. Or, double-click Trim Keyline, uncheck the Visible box, and then click OK.
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4. Click Window > Page Layout to display the Page Layout palette. Review the master page options and determine which masters are needed for your content.
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Example: If you are creating a new module, you may need the following master pages: B-Spread, C-Gray Spread, D-Gray Blank Spread.

5. If you want, delete the master pages you will not be using in your content set. Or, you can leave the unnecessary master page(s) in the Quark file and not use them for any of your content pages. To delete a master page, select it from the Page Layout palette and click the X button. Press OK. 
IMPORTANT: You cannot undo a master page deletion so be sure you want to delete the page.
6. After you determine the master pages you will use in your content set, create several blank pages that you can enter content into. 
7. Often it is easiest to delete all of the sample pages and insert new, blank pages. To delete the sample pages, select the pages from the Page Layout palette. Click the X button to delete the pages. Press OK.
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IMPORTANT: You cannot undo a page deletion so be sure you want to delete the page. Also note that your file must contain at least one page so you cannot delete all of the sample pages at once. You can delete all pages except one, then insert your new pages, and delete the last sample page after the new pages are inserted.
8. To insert new content pages, click Page > Insert. Type the number of new pages to be created, select the location of the new pages, and pick the type of master page they will be.
Example: If starting a new module, you might want to first enter two C-Gray Spread pages. If the module overview is two pages long, both content pages will be the C-Gray Spread layout. If the module overview is only one page long, the first page will be the C-Gray Spread layout and the second page will be the D-Gray Blank Spread layout. It is recommended that you start with both overview pages as C-Gray Spread, because you can easily change one to D-Gray Blank Spread if needed. After you insert the first two pages as C-Gray Spread, repeat the process to insert new pages, but this time insert several pages (maybe 20-30 depending on the module length) and make them all B-Spread layout pages.

NOTE: Always make sure you insert an even number of pages.

9. If you left one sample page in your document, locate it and delete it.
10. You now have a blank Quark file set up to enter new content. Save your file.
Section 3: Entering Content into the Quark Intel 3.0 Templates

Part A: Changing Master Pages


When starting a new section of content, you will need to change the headers and footers on the master pages to match your content. Changes made to the master pages will display on all pages in the Quark file.
1. Within your Quark file, display the Page Layout palette (Window > Page Layout). Be sure the top section of the Page Layout toolbar is displayed as this section shows the master pages.
2. Double-click the page icon next to on the master page you want to edit.
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3. You will now be taken to the master page. 
4. Select and change text as needed.

NOTE: Do not change the page numbers on the master pages. Page numbers are changed using a different method. See Process Guide > Section 3 > Part F.

5. For tips on appropriate content for the first and second lines of the header, refer to the following pages in the Intel Teach and Intel Learn Curriculum Guidelines:
1. Template Set A: Pages 31-37

2. Template Set B: Pages 42-45

3. Template Set C: Pages 49-54
4. Template Set D: Pages 55-56
6. For tips on appropriate content for the footer, replace the sample text with the text for the curriculum manual and version you are working on. 
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Update the copyright text with the current year. Be sure to follow copyright text rules found in the Curriculum Guidelines pages 13-14.

7. To return to the content pages, click any page icon in the content page section of the Page Layout palette.
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Part B: Applying Style Sheets

As you insert sections of text into your Quark file, you will apply paragraph and character style sheets to format the text according to the guidelines. 

To apply styles:

1. Click Window > Style Sheets to display the Style Sheets palette.

2. Highlight the text you want to apply a style to.

3. Click the name of that style in the Style Sheets palette.

NOTE: If you have difficulty applying styles, highlight your text and pick No Style from the style sheet palette. Then, pick the style you want.

The following chart shows the style sheets and how they are commonly used. For additional information, refer to the Curriculum Guidelines pages 31-56.
	Style Sheets
	Common Uses

	Content Headers
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	The content header style sheets provide a hierarchy for content. 
The headers are used for module numbers/titles, activity numbers/titles, step numbers/titles, section titles, and so forth. 

	Body Text
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	The body text style sheets are used for regular text in the manual, such as text that is not part of a title, table, margin note, table of contents, or bullet/number list.

Body text is typically 10pt font (the “Body Text” style sheet), but the “Body Intro Text 12pt” style can be used for sections that need larger text, such as manual or module introductions.

Body text can also be indented, as needed. Introduction text should not be indented, unless an exception is needed.

	Bulleted/Numbered Lists
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	These style sheets appropriately size and indent the text in bulleted and numbered lists.
These style sheets do not automatically number your lists so you have to add the numbers. 
These style sheets also do not add bullets. To insert the square bullet, press Alt+Shift+8. After the bullet is inserted, press the Tab key to get the appropriate spacing between the bullet and the text.


	Rule Lines
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	Rule lines are inserted in the manual when space is needed for participants to write. 
Rule lines should be indented to match the text indentation above the lines.
To create a rule line:

1. Select the rule line style sheet that matches the indentation of the preceding text.

2. Press the Enter key for the each line needed.
If you have text prior to a rule line, you can create a partial rule line. To do so:
1. Type the text you want on the line and pick the Body Rule style.

2. Highlight the text and click Style > Rules.

3. Adjust the values for the From Left and From Right indents as needed to change the position and length of the partial rule line.

4. Click Apply to view the changed rule line and click OK when finished.

	Table Text
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	The chart style sheets are used for the text in tables. 
The top table row is shaded black (or secondary color), so the chart headers are specifically formatted to be white text so they appear in the top row.

Chart header and body text can be various sizes; select the largest size you can, but the smaller text styles may be needed to fit larger tables on a page.
Be sure to use the style sheet for chart bullets/numbers since the spacing is tighter to accommodate charts.


	Image Text
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	The graphic style sheets are used to format image captions and callouts, and to also position images on the page.
Use Graphic Callouts and Captions to format text that labels or describes images. Use Graphic Caption Box to position the text box for the callout/caption. Use Graphic/Sidebar Box to position the image on the page. 
To insert and position an image:

1. Pick the Rectangle Picture Box tool. Draw a picture box on your page.

2. Right-click the picture box and select Import Picture.
3. Select the picture you want to import and click Open.
4. Pick the Item tool, click the picture box, and click Edit > Cut.
5. Pick the Content tool. Click your cursor where you want to put the image and click Edit > Paste. The picture box is now inserted in the text.

6. Using the Content tool, highlight the picture box and pick the Graphic/Sidebar Box style sheet.

7. If the picture is under a bulleted or numbered list, press the Tab key prior to the picture box to indent it.

	Table of Contents
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	The TOC styles are used in the Table of Contents, Appendix contents, Module Overviews, and Index.
The most commonly used style in the Table of Contents is the “TOC Body Text” style.

The “TOC Body Text After 1 Head” style is used in sections like the Appendix Contents or Index that do not have sub-headers before the list of contents.

The “TOC Head Black 11pt.” style is used on the Module Overviews.

	Other Paragraph Styles
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	Other paragraph styles include:
· Cover style sheets: only used on manual covers and the title page

· Footnote style sheet: used for footnotes or references
· Header style sheets: used for the page header; only used on the master pages
· Legal style sheet: used for the copyright text for the page footers; only used on the master pages
· Margin note style sheets: used for the margin note text 

· Quote style sheets: used for quotes and their references
· Note: The “Normal” style sheet is not used.

	Character Styles
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Note: If you want to make text italics, you can click the Italics button on the Measurements palette. Neo Sans Intel does not have a separate font for italics.
	Character styles are applied to letters or words as needed to emphasize text (such as bold) or to correctly format a symbol (such as © or ).
· Button Anchored: Used to anchor a button within a line of text.
· Icon Anchored Box: Used to anchor the icon picture box in the text for Templates B and C.

· Legal ©: Used to correctly format the © symbol

· Light 9pt. and Light Italic 10 pt: Used when lighter text is needed, such as for quote text. Not used for regular italic text.
· Medium Black styles (various sized): Used any time you want bold text. Do not use the Bold button on the regular text. The Neo Sans Intel bold font is a separate font (called Neo Sans Intel Medium) so the styles must be used. The “Medium Black Italic 10 pt.” was created since it is used often to create a bold and italic look.
· Normal: This style is not used.

· TOC Leader Line. Used to create the … lines in the table of contents, module overviews, index, etc.

· Wingdings 3 10pt.: Used to create the  symbol. To make this symbol, type the letter “a” and then select this style.


Part C: Creating Tables using Intel 3.0 Guidelines

Tables are used often in the manuals to organize information. For table examples, see the Curriculum Guidelines, page 24 and pages 31-56.

Key table style guidelines:

· Border is 0.5 pt, 50% black

· Text is inset top and left 6 pt

· Top row is filled 100% black (or secondary color) with white text

· If additional shaded rows/columns are needed, the shading is 10% black 

Two options for creating tables in the Intel 3.0 Quark templates include:

· Copying a table from one of the sample pages, pasting it into your Quark file, and modifying it as needed. 
· Creating a new table from scratch and modifying it to match Intel 3.0 guidelines. See instructions below for creating new tables. Some of the same instructions may be helpful if you are modifying an existing table.
To create a new table in Quark:
1. Pick the Tables tool.
2. Click and drag in the content box to draw a table. 
NOTE: Unlike images, tables and the table spacer boxes should float on top of the text and not be anchored in the text.

3. The Table Properties dialog box will open. Enter the number of Rows and Columns of your table and click OK. (All other fields should be OK with the default entries, but this may vary depending on your version of QuarkXPress.) 

4. Double-click your table to display the Modify dialog box.

5. Click the Grid tab. In the Width field, enter 0.5 pt. In the Frame: Color field, pick 50% Black. Click OK.
6. Pick the Content tool. Highlight all cells of your table. Right-click and pick Modify.
7. Click the Cells tab. In the Row Height field, type 1p8. You may need to make rows taller after adding text, but 1p8 is a good row height to start with for single lines of text.
NOTE: Be sure your measurements are set to Picas. See Section 3 > Part F for steps to change your measurement preferences in Quark.

8. Click the Text tab. In the Text Inset section, check Multiple Insets. Type 6 pt in the Top and Left inset boxes. Click OK.

9. Using the Content tool, highlight the first row of your table. Right-click and pick Modify.
10. Click the Cells tab. In the Cell: Color field, pick Black (or pick your secondary color in Template Sets B and D). Click OK.
11. Your table is now formatted to match the basic guidelines. If you have other rows or columns in your table that need to be shaded to add emphasis, those can be shaded 50% black. To do so, use the Content tool, highlight the row or column you want to shade. Right-click and pick Modify. Click the Cells tab. In the Cell: Color field, pick 10 Black. Click OK.
12. Enter text into your table. Apply the chart style sheets to the text as needed.

13. To increase or decrease the size of your table rows and columns, use the content tool to select the rows/columns. Right-click and pick Modify. Click the Cells tab. Change the numbers in the Column Width and Row Height fields as needed. 
14. To left-align your table in the text box of the template, pick the Item tool and click the table. Change the X number on the Measurements palette to match the X number of the content box you want to left-align the table with. 
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15. Use the spacer boxes shown in the template sample pages to make sure your table is positioned correctly with the text. Locate a spacer box in the sample pages, copy it, and paste it into your Quark file. Position the spacer box above and below your table to ensure adequate spacing surrounding the table.

NOTE: If your table has a header, be sure you locate one of the smaller spacer boxes to fit between the header and the table. See the template sample pages.
Part D: Inserting Screen Captures using Intel 3.0 Guidelines

Screen captures are used throughout the manuals as visual aids to support content. For Template Sets A and C, screen captures are saved as grayscale TIF files. For Template Sets B and D, screen captures are saved as CMYK color TIF files.

After inserting screen captures, a 0.5 pt 50% Black frame should be added.  
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Screen captures should be positioned within the text. To insert and position a screen capture:

1. Pick the Rectangle Picture Box tool. Draw a picture box on your page.
2. Right-click the picture box and select Import Picture.
3. Select the picture you want to import and click Open.
4. Double-click the picture box and the Modify dialog box will open. Click the Frame tab. In the Width field, enter 0.5 pt. In the Frame: Color field, pick 50% Black. Click OK.
5. Pick the Item tool, click the picture box, and click Edit > Cut.
6. Pick the Content tool. Click your cursor where you want to put the image and click Edit > Paste. The picture box is now inserted in the text.
7. Using the Content tool, highlight the picture box and pick the Graphic/Sidebar Box style sheet.
8. If the picture is beneath a bulleted or numbered list, press the Tab key prior to the picture box to indent it.
Part E: Inserting and Positioning Icons

The easiest way to insert icons into your Quark file is to copy them from the template sample pages and paste them into your Quark file. This way, you have the proper icon spacing and formatting without having to recreate it.
If you are using Template Set A, you can copy the icons from the sample pages and paste them off to the side in your Quark project. You can then reuse the images repeatedly in your file by copying and pasting them where needed.
Positioning Icon Sets A and D:

· The right edge of the icon spacer box should align to the left guideline of the text box. 

· The center of the icon spacer box should align with the center of the text. Use a guide to help center the icon.

· Icon Sets A and D float on top of the text and are not anchored within the text.
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Positioning Icon Set B:
Icon Set B is anchored within the text. It is easiest to copy these icons from the template sample pages and paste them into your Quark project. If the icons are not positioned correctly, try selecting the Icon Anchored Box character style sheet to correctly position them with the text.

Part F: Other Helpful Hints for the Quark Intel 3.0 Templates

Changing Measurement Preferences to Picas
The Intel 3.0 Quark templates use picas as a standard measurement across all templates. If your QuarkXPress software is set up using a different measurement system, you may want to change to picas so you can follow examples shown in the Curriculum Guidelines.
To change your measurement preferences in Quark:
1. Click Edit > Preferences.
2. Pick Measurements from the list.
3. Change the Horizontal and Vertical measurement fields to Picas.
4. Click OK.
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Shortcut: To quickly change the measurements, right-click the Rulers, click Measure, and then pick Picas.
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Changing the Secondary Color in the Template
The magenta color in the templates represents the secondary color. The secondary color is unique for each offering so you need to change the secondary color in your Quark file to match the secondary color for the offering you are working on.

Refer to the Intel Teach and Intel Learn Curriculum Guidelines, page 48 for detailed instructions and screenshots. Instructions are also provided below.
1. Determine the secondary color for the program offering you are working on by reviewing the Curriculum Guidelines, Page 18.

2. Open your Quark file.

3. Click Edit > Colors.
4. Select Secondary Color and click Edit.
5. The Edit Color dialog box will open. Change the CMYK numbers to match the program offering secondary color. The secondary color CMYK numbers are shown in the Curriculum Guidelines on Page 8.

NOTE: Double-check the color numbers you have entered – it is important these are accurate.

6. Click OK after all CMYK numbers have been updated.

7. Click Save.

8. The secondary color should be changed throughout the Quark file to the color you entered.

Renumbering Pages

You can renumber pages in Quark easily. After you set a section starting page and starting page number, Quark will automatically renumber the remaining pages.
When creating manuals, you typically want to create a separate Quark file for each manual section (such as the introduction, each module, and the appendix). You can renumber pages in each of those Quark files so your manual flows in sequence.

NOTE: For some curricula, module tabs/dividers, module overview pages, appendix content pages, and module checklists to not have page numbers. See Curriculum Guidelines pages 31-40 for notes on pagination.

To renumber pages in Quark:
1. Click Window > Page Layout to display the Page Layout palette.

2. Right-click the page icon where you want to create a new section start page. Pick Section.
3. Check the Section Start box.

4. Enter the Prefix (if needed) and starting page Number in the appropriate fields.
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5. Select the appropriate Format. Most often you want to pick 1, 2, 3, 4, but if you have an introduction or appendix section that uses roman numerals, pick that option.

6. Click OK.
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7. Note that section starting pages are noted with an * on the Page Layout palette.
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For Template Set A, the master pages are typically used as follows:


A-Title Page: Used only on the first page of the manual


B-Spread: Used for all regular content pages


C-Gray Spread: Used for module overview pages, and some other pages you want to emphasize, such as MT checklists, Appendix table of contents, Index, or Glossary


D-Gray Blank Spread: Blank gray page only used if the back of a C-Gray Spread is blank or if you have a blank page that you want to add visual interest to by having a gray shaded page with large gray icon.


E-Blank Spread: Blank white page only used when the back side of a page is blank, such as the back of the manual title page or introductory letter.





Example: In Template Set A, the B-Spread master shows the following footer text:


�





If you were working on the Intel® Teach Essentials Course v.10 curriculum, you would change the footer text to:


�











Example: If you wanted to left-align a table to the main content box in Template Set A, you would enter 12p6 in the table’s X measurement field.


�








Exception: If the screen capture has a very defined edge, such as a software dialog box, the frame is not needed. Remove the frame in instances that seem inappropriate.








Example: If you are working with a curriculum that has module numbers like 5.01, 5.02, 5.03 and so forth, the first page of the section would be 5.01. The Prefix would be “5.0” and the Number would be “1”.  When you get to the tenth page in the module, you will create another section start. The Prefix for this section would be “5.” and the Number would be “10”.)
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